Lluís Ulzurrun de Asanza Sàez

phpBB 3.1 requerirá PHP 5.2

Beware: This post was published 4 years ago and its content may be outdated.

Así es: a partir de la rama 3.1 de phpBB, todas las siguientes versiones requerirán, como mínimo, PHP 5.2 para poder funcionar, según han anunciado los desarrolladores en el foro oficial.

Esto hará que parte del código pueda ser reescrito para aprovechar las funciones introducidas en esta versión de PHP, que se liberó el 2 de noviembre de 2006. Lamentablemente, y a pesar de que ya han pasado más de tres años desde que se liberó, la versión 5.2 de PHP no está presente en todos los servidores, por lo que algunos usuarios de este sistema de foros tendrán que actualizar la versión de PHP de sus servidores si quieren actualizar a esta rama (y a las que están por venir).

Comments are closed.